Ubuntu 16 Adapt Authoring tool install error

General questions about anonymity in the Internet. VPN's, proxies, javascript & cookies, everything about protecting your identity.

Ubuntu 16 Adapt Authoring tool install error

Postby markblake » Fri Aug 11, 2017 5:44 am

Hello,

Unfortunately, using 'nvm install 4.0.0' and then running 'sudo npm install' and then 'sudo node install' still produced the same error. This was all done in the same terminal window. Now I get:

Any other ideas? Do you think its worth me checking any specific permissions? Any specific logs?

I've tracked this to be a problem with an interaction between the backface-visibility and overflow css rules, but can't seem to find any fixes that allow me to keep the scrollbar.


I didn't find the right solution from the internet.
References:
https://community.adaptlearning.org/mod ... php?d=2003
Product Installation video Examples
markblake
 
Posts: 153
Joined: Tue Jun 13, 2017 1:49 pm

Return to Safety in General

Who is online

Users browsing this forum: No registered users and 2 guests