[Torbrowser bundle 3.5] issue on Mac OS X Mavericks 10.9.1

last year

Is anyone experiencing trouble with torbrowser bundle 3.5 for Mac OS X 10.9/10.9.1?
Installed today... previous version (64 bit) worked well on 10.9, but with new version (only 32 bit available for download) tries to download pages, but goes in time out...
I sniffed traffic, and it seems trying to contact a Tor node, but can't downlaod pages.
Other device (Android with Orbot) from the same network works well on Tor Network.
Thank you in advance.

last year

Here is the log:

07/01/14 16:50:05.120 [NOTICE] Bootstrapped 5%: Connecting to directory server. 
07/01/14 16:50:05.121 [NOTICE] Bootstrapped 10%: Finishing handshake with directory server.
07/01/14 16:50:07.888 [NOTICE] Bootstrapped 15%: Establishing an encrypted directory connection.
07/01/14 16:50:07.888 [NOTICE] Bootstrapped 20%: Asking for networkstatus consensus.
07/01/14 16:50:07.888 [NOTICE] Bootstrapped 25%: Loading networkstatus consensus.
07/01/14 16:50:19.340 [NOTICE] Bootstrapped 45%: Asking for relay descriptors.
07/01/14 16:50:19.340 [NOTICE] I learned some more directory information, but not enough to build a circuit: We need more microdescriptors: we have 2674/5108, and can only build 15% of likely paths. (We have 57% of guards bw, 56% of midpoint bw, and 47% of exit bw.)
07/01/14 16:50:19.340 [NOTICE] Bootstrapped 50%: Loading relay descriptors.
07/01/14 16:50:27.404 [NOTICE] We now have enough directory information to build circuits.
07/01/14 16:50:27.405 [NOTICE] Bootstrapped 80%: Connecting to the Tor network.
07/01/14 16:50:27.405 [NOTICE] Bootstrapped 90%: Establishing a Tor circuit.
07/01/14 16:50:29.312 [NOTICE] Tor has successfully opened a circuit. Looks like client functionality is working.
07/01/14 16:50:29.312 [NOTICE] Bootstrapped 100%: Done.
07/01/14 16:50:33.398 [NOTICE] New control connection opened.
07/01/14 16:52:33.573 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info)
07/01/14 16:53:17.620 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info)
07/01/14 16:54:03.620 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info)

last year

If I try to search the last log line on the web I get non useful information: all results are older than two years, and no referred to mac os x.
Am I the only one who has this problem?


You are not logged in. Login or register to reply on this thread.