Browser Bundle 3.5.4 (XP) - doesnt connect?


2 years ago
So, I'm a total noob to Tor (but with a tech background) but am falling over at the starting line. I've had a good read through stuff but am probably missing something fundamental; I just dunno what :-)

My 'Tor test-box' is an XP VM instance hosted by a standard VBox installation over Windows 7. The XP has Vipre installed, but is disabled - as is the Firewall; so in theory it should let anyone and their mate in. The XP box sits behind a NAT with ports 7601 and 7602 port-forwarded (Ports just randomly selected).

I installed the torbrowser-install-3.5.4_en-US.exe which - although taking ages to install and I dont know why; CPU was not maxed and no IP traffic??? - seems to have installed ok.

I double-clicked the Start Tor Browser.exe and was presented with the dialog about what my setup etc is. I told Tor I was not proxied but I was firewalled with ports 7600 & 7601 being allowable. However, when it tries to connect it just sits there saying its connecting but nothing else happens....

So (and this is where I fall over in a heap) I thought I'd try and get a log file being created and see what is going on. But I cant. Editing the torrc causes it to whinge.

Following Tor doco's I tried running tor.exe (I wanted to see what torrc settings were allowable) but it just returned to the command-line with no output or anything (no messages and no error). So I tried tor.exe -help which did exactly the same; no error no message or anything. At this point I thought I'd ask as I've obviously done or doing something fundamentally wrong :)

I did try installing Vidalia as I'd read that this could be hooked into 3.5.x and used to enable tor logging. But I also read that Vidalia needs Tor to be connected before it can run - which I've not got to yet.

Could anyone give me the initial leg-up onto the first rung, doing the initial connection, and hopefully I'll be good then.... :) :oops:

2 years ago
I am totally stumped. Tor just doesn't seem to want to work for me - I cannot get past 'Connecting' and cant work out how to get a log file being generated. I've gone through all the Tor documentation I can find but the Tor Browser Bundle I have download just doesnt seem to have read it :)

Anyone got any clues....?

2 years ago
I'm confused. Does anyone have 3.5.4 working on XP. Should I install an earlier version first? I cant get anything to work and its frustrating the eeeebeeeegeeebeees out of me! I'm obviously me as no-one else is moaning about it not working, but I dont know why I cant even get tor.exe to do anything (even a syntax error would be good lol) let alone generate a log file.

2 years ago
Hi TorNoob I am new to TOR as well and also seem to be having the same problem you are. I am running on windows xp as well but a laptop. did you fix the problem? what was it and how did you fix it?

danny

Reply

You are not logged in. Login or register to reply on this thread.