Problem upgrading tor browser bundle


last year
When I download and try to install the newest version (3.6.4, I think it is), I get the message in the attachment. What is this all about, and what should I do to get the new bundle installed?


Reply

You are not logged in. Login or register to reply on this thread.