Tor does not connect since update


2 years ago
Hi guys,
I have been using Tor Browser for quite sometime now.
Just a few days ago the onion icon started flashing and then main page kept warning me I am not using the newest version.
I have clicked on the update and updated and got the TOR bundle.
Ever since the update I am unable to connect and use TOR :(
I have tried adding bridge and all, but no luck.
Tor is stuck at the Relay. Tried lots of methods : NO LUCK :(


2 years ago
I've had a possibly similar issue from a couple updates ago.

The UI often doesn't pop up. But the processes are there:
tor.exe *32
firefox.exe *32

This is on Win7-64.

After killing the processes and trying again, sometimes everything proceeds as normal. You might try that.

2 years ago
Also it should be noted that this is no longer an issue for me when I switched to the Tor Browser alpha 4 version.

last year
Try Setting your "Open network settings" to this computer goes through a firewall that only allows certain ports.

Reply

You are not logged in. Login or register to reply on this thread.